Announcement

Collapse
1 of 2 < >

No HTML

HTML is turned off for security reasons.

Please do not use html in your posts or messages. If you are copy and pasting something from another website and you are having problems with it showing, then it may have html in it. This could be in the form of a website link or a viewable image or an emoji or a special chacter. I am not sure this is the reason we have errors posting.

Some html code can be simply swapped with our Bulletin Board code by changing the greater than/ less than signs with bracket signs. Other BB code needs to done using the buttons in the advanced post editor.
2 of 2 < >

Home Page

The home page address has changed to: http://buffyforums.net/forums/
Please update your bookmark. Otherwise, the home page does not show you are logged in and/or will not let you type into the log in box in the top right. The link at Buffyforums.net to the forums has not yet been updated. So you will experience the error when you enter the forum through that link.
See more
See less

Problems with BF?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with BF?

    Is anyone else having problems with BF? I'm not sure if I just need to clear cookies, caches, etc. but it's been giving me a lot of issues with loading, following links, that kind of thing. It will either lag, do nothing or take me to a Diagnose Connection Problems page. Is it maybe the theme I'm using, Chestnut? There are times when the User CP won't work as well. Is it because of allowing non-members on the forum, making it lag?

    Tons of questions, I know, sorry but I just wanted to see if anyone else was having this problem and if there was any way to fix it myself or if it was just something that would pass eventually. I know there's only so much you can do about the server itself, but if it's something I can fix...

  • #2
    It's being a little slow for me today, but until I saw this thread, I honestly thought it was just my computer, lol.
    Para Bellum| Live Journal | Tumblr | Resources

    Si vis pacem, para bellum

    Comment


    • #3
      Me too, and I thought it was my internet connection. I also noticed that happening yesterday.

      Banner by Moscow Watcher

      Comment


      • #4
        Im not having very serious problems but the last couple of days it´s been a little slow, sometimes going up to minutes while loading a certain thread and sometimes it all works perfectly. Not sure what is the problem myself, but judging based on what I´ve been experiencing I´d say it´s just the traffic... maybe we´re getting more popular
        In the end, we all are who we are, no matter how much we may appear to have changed.

        Comment


        • #5
          I've had a little trouble myself yesterday evening and today. But usually if it's not going, I just stop the request, wait a minute and try again and it works. Don't keep hitting refresh because that sends multiple requests to a server already bogged down by too many. It's tempting, but it's best to just stop the request, wait, and try again.

          Nikki is the only one who can look into the server and see how it is running. We had some problems earlier in the year, which is why we made the forum private for a sometime. Lots of google bots can be accessing the forum and slow the place down.

          I can make the forum private if people feel they are having a lot of trouble.

          Lydia made the punch!

          Comment


          • #6
            There are some problems on the server. I've opened a ticket with my host. Hopefully it will be resolved quickly.

            Edited: Ok it was resolved just before I wrote this!

            There is a very high server load now, we are using 97% of our memory. I think we need to make the forum private again.

            Comment


            • #7
              Originally posted by Nikki View Post
              There are some problems on the server. I've opened a ticket with my host. Hopefully it will be resolved quickly.

              Edited: Ok it was resolved just before I wrote this!

              There is a very high server load now, we are using 97% of our memory. I think we need to make the forum private again.
              97%? Good god! Well, if anyone's interested the forum's been working much better and I've had no problems getting to my User CP or the like. Kind of had a feeling it was just the traffic, which kind of sucks because there have been so many new members that have come because of it. Either way, thanks Nikki

              Comment


              • #8
                Originally posted by Nikki View Post
                There are some problems on the server. I've opened a ticket with my host. Hopefully it will be resolved quickly.

                Edited: Ok it was resolved just before I wrote this!

                There is a very high server load now, we are using 97% of our memory. I think we need to make the forum private again.

                Hey BF team! I have noticed a spike in traffic on my site as well. Maybe it's Season 9 anticipation.

                My Site: SlayAlive MySpace: Profile

                Comment


                • #9
                  I had to reset my password today, and have been having to re-log-in a lot while on the forums.

                  Any ideas why?
                  Member of the BuffyForums Welcoming Commitee

                  Click my DragonCave eggs please! http://dragcave.net/user/Arya_the_elven_lady

                  Copy the to your sig!

                  Comment


                  • #10
                    just a heads up, my internet is acting weird so if i send a comment and it doesn't send i refresh the page and if the message i send posts twice, i am so sorry, it's my internet making me have problems with the forum, i hope this is were i can post this if not let me know, i didn't really see a thread for this so i hope it's okay i post it here, thanks for your time reading my comment.
                    How did you find me here?, If i was blind, I would see you.
                    Welcoming Committee

                    Comment

                    Working...
                    X