Announcement

Collapse
1 of 2 < >

No HTML

HTML is turned off for security reasons.

Please do not use html in your posts or messages. If you are copy and pasting something from another website and you are having problems with it showing, then it may have html in it. This could be in the form of a website link or a viewable image or an emoji or a special chacter. I am not sure this is the reason we have errors posting.

Some html code can be simply swapped with our Bulletin Board code by changing the greater than/ less than signs with bracket signs. Other BB code needs to done using the buttons in the advanced post editor.
2 of 2 < >

Home Page

The home page address has changed to: http://buffyforums.net/forums/
Please update your bookmark. Otherwise, the home page does not show you are logged in and/or will not let you type into the log in box in the top right. The link at Buffyforums.net to the forums has not yet been updated. So you will experience the error when you enter the forum through that link.
See more
See less

What is happening ???

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #76
    Thank you Priceless
    It was a struggle indeed, and I hope we'll be able to tweak it as much into the old forum as possible.

    Comment


    • #77
      You've worked really hard, thank you so much

      I've tried to send a message and it says I can only type one letter I'm sure we'll come across a few of these glitches for a while.

      Comment


      • #78
        Originally posted by Priceless View Post
        You've worked really hard, thank you so much

        I've tried to send a message and it says I can only type one letter I'm sure we'll come across a few of these glitches for a while.
        Ha, I did get an error message about that in my email, I'll look into it later, kinda tired now

        Comment


        • #79
          Originally posted by Rosely View Post

          Ha, I did get an error message about that in my email, I'll look into it later, kinda tired now
          Thank you and get some rest, you deserve it

          Comment


          • #80
            Thank you so much for your work, Rosely !
            What a challenge, honesty
            What a struggle to learn to speak
            Who would've thought that pretending was easier

            Comment


            • #81
              Oh shit, it's back! Thank you!

              Comment


              • #82
                It won't let me add in a sigpic at the moment, it tells me "Upload failed. You have exceeded your usergroup's upload quota of 97.7 KB by 323.8 KB." This could be about the photo uploads I already had against my user profile, but it won't let me in to them under 'media' on my settings to delete any of them or see if I can reduce it somehow. That's if that even is the reason. Obviously this is far from urgent but this and the wish for us to have some skins again are the only things that I've noticed in my first quick browse around.

                I'm sure there will be odd things that come up for a while, but I have to say I'm just delighted to be back up and running again. Thanks again for all your hard work Rosely.

                Comment


                • #83
                  I've just discovered that when you go to New Topics and the list of new posts comes up, next to each thread is a little blue arrow that will take you to the newest post in that thread, so you do'n't have to scroll through them all or click on Latest Activity

                  Comment


                  • #84
                    It seems to be working now

                    Comment


                    • #85
                      Oh wow, the forum is back! Thanks a bunch, Rosely!

                      Comment


                      • #86
                        Originally posted by Stoney View Post
                        It won't let me add in a sigpic at the moment, it tells me "Upload failed. You have exceeded your usergroup's upload quota of 97.7 KB by 323.8 KB." This could be about the photo uploads I already had against my user profile, but it won't let me in to them under 'media' on my settings to delete any of them or see if I can reduce it somehow. That's if that even is the reason. Obviously this is far from urgent but this and the wish for us to have some skins again are the only things that I've noticed in my first quick browse around.

                        I'm sure there will be odd things that come up for a while, but I have to say I'm just delighted to be back up and running again. Thanks again for all your hard work Rosely.
                        If it helps (it won't) I got that on a regular basis on the old format. Thanks for all your effort Rosely
                        sigpic

                        Comment


                        • Stoney
                          Stoney commented
                          Editing a comment
                          Erm, yeah, thanks.

                      • #87
                        I now have the COMMENT facility and I can send messages. Things are looking up

                        Comment

                        Working...
                        X