Announcement

Collapse
No announcement yet.

Weird Functionality

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HisMRS
    replied
    It's probably something to do with my crappy connection. Our internet has sucked ass lately. :/

    Leave a comment:


  • Cordelia
    replied
    Judging by your image and statement that you use Safari on your phone it's obvious you have an iphone, I used to have that issue accessing websites myself when I was an iphone user. So that's likely it.
    I just brought the site up on the awesome Samsung Galaxy s4 I just switched to a couple months ago via Chrome and it's perfect:
    http://i57.tinypic.com/10roajl.jpg
    Last edited by Cordelia; 08-01-15, 08:08 PM.

    Leave a comment:


  • Rosely
    replied
    What happens in this photo is that the stylesheet isn't loaded. This should be helped with reloading, so it's weird that it keeps happening to you.
    It could have to do with your connection, is there a difference between being on wifi and your providers network?
    There is a special phone-skin btw. But I must admit that it's super annoying that the forum remembers your setting for the skin in your profile instead of the browser...

    Leave a comment:


  • HisMRS
    replied
    It started about a week or two weeks ago. It's only on my phone, using SaFari. I haven't changed the bookmark but j will clear my cookies and see if that helps. Thanks, Lyn'

    Leave a comment:


  • Ehlwyen
    replied
    Did it start within the last week? Is it everytime? Is it only with your phone? What kind of internet browser? Did you recently change the bookmark or how you enter the site? Have you cleared your cookies?

    In the past year, I occassionally have the page pull up like that. But for me, I havent had to change the skin. It usually goes away with just refreshing or clicking on "Forum."

    When I see it, I feel it is a result of the forum not loading fast enough. Internet connection speed might play into it besides just speed of the server.

    Leave a comment:


  • HisMRS
    started a topic Weird Functionality

    Weird Functionality

    When I visit the forum on my phone lately, it looks like this until I change the skin:

    image.jpg

    I'm not sure what's going on or how to fix it... Is it my phone?
Working...
X