Announcement

Collapse
No announcement yet.

Report a Problem or give a Suggestion

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Originally posted by Ehlwyen View Post
    It didnt. But I have older posts that you quoted of mine that do appear in the list. So it isnt your account and mine not playing well together.

    You clicked the "reply with quote" under my post, right? Do posts I quote of yours appear in your list?
    I did yes, and no it doesn't either now! But Lyri quoted me, and that one does.. I don't know. It must be a bug in the hack... But I'm no xml expert. We'll have to report it at the vBulletin forum I think. http://www.vbulletin.org/forum/showthread.php?t=255285

    Comment


    • #32
      I went to my settings, but I couldn't find a way.... is it possible to disable the notifications for the quotes, while keeping those for pms, visitor messages and thanks?? I don't really want to have notifications everytime someone quotes me, especially because it happens all the time in the Chat thread.

      |LiveJournal| | |Tumblr|
      Icon by xiperita

      Comment


      • #33
        Haha, I had just turned it on because quotes weren't showing in the who quoted me page for some people... I can turn it off again.

        Comment


        • #34
          I don't think we'll get any support for that hack as the coder hasn't responded to a question or problem in that thread for over a year..

          I'm afraid if it doesn't work there might be nothing we can do but uninstall it..

          Comment


          • #35
            Originally posted by Rosely View Post
            Haha, I had just turned it on because quotes weren't showing in the who quoted me page for some people... I can turn it off again.
            For me it would be better.. but maybe other people like to have the notifications?? It would be cool if the individual user could turn it on/off in their CP panel...but maybe it's not possible at all??

            |LiveJournal| | |Tumblr|
            Icon by xiperita

            Comment


            • #36
              Originally posted by Francy
              For me it would be better.. but maybe other people like to have the notifications?? It would be cool if the individual user could turn it on/off in their CP panel...but maybe it's not possible at all??
              Sorry Francy, I looked in some more places and couldnt find a way to edit notification options further.

              Perhaps we could use the hiccups that are causing some quoted posts to not appear. I deleted the semicolon and numbers following your name in the [ quote=] coding. See if this post appears in your notifications.

              If the notifications bother you, they probably bother the others you are chatting with. Perhaps the time to delete those numbers will feel well spent by all.

              And we are still trying to figure out the other reason quoted posts don't appear.

              Lydia made the punch!

              Comment


              • #37
                Originally posted by Ehlwyen View Post
                If the notifications bother you, they probably bother the others you are chatting with. Perhaps the time to delete those numbers will feel well spent by all.

                And we are still trying to figure out the other reason quoted posts don't appear.
                I had already turned the notification off again Since I only turned it on last night, I figured it wouldn't be missed. You have probably not even seen it. It was the same way as the New Rep, New Thanks and New PM. On top of the header.

                Comment


                • #38
                  Originally posted by Nikki View Post
                  I don't think we'll get any support for that hack as the coder hasn't responded to a question or problem in that thread for over a year..

                  I'm afraid if it doesn't work there might be nothing we can do but uninstall it..
                  Well we could uninstall, but then it never gives you quotes... now it at least mostly gives you quotes

                  Comment


                  • #39
                    Lol, well, it I did have some quoted posts yesterday and saw it in my notifications. I didnt realize you had just turned it on though. Nor did I notice it was now off.

                    I had already went ahead and updated the quoted post counters before seeing your posts, so the forum will move slower for awhile.

                    I prefer the quoted posts hack even with bugs. I'm a sucker for puzzles so I will keep trying to figure out why it doesnt always show.

                    Lydia made the punch!

                    Comment


                    • #40
                      Minor blip... under AegeanEcru the 'notification' column under subscribed threads is dropping the final 'n' of the title row to a second line.

                      Comment


                      • #41
                        Log in is still a problem for me. Every time I visit the site I have to log in, even though I click the "remember me" box. Then I always get the "invalid redirect" message. Then I have to click the "forum" link at the top. Many times it gives me a page that makes me log in again, with pretty much the same result. I sent a message about this via the "contact us" link, no reply as yet.

                        Comment


                        • #42
                          Originally posted by farfly View Post
                          Log in is still a problem for me. Every time I visit the site I have to log in, even though I click the "remember me" box. Then I always get the "invalid redirect" message. Then I have to click the "forum" link at the top. Many times it gives me a page that makes me log in again, with pretty much the same result. I sent a message about this via the "contact us" link, no reply as yet.
                          This is weird, what is the URL you essentially login with?
                          You should go to http://www.buffyforums.net/forums/forum.php

                          Comment


                          • #43
                            Originally posted by farfly View Post
                            Log in is still a problem for me. Every time I visit the site I have to log in, even though I click the "remember me" box. Then I always get the "invalid redirect" message. Then I have to click the "forum" link at the top. Many times it gives me a page that makes me log in again, with pretty much the same result. I sent a message about this via the "contact us" link, no reply as yet.
                            I finally had this happen on one of my computers. It would say:
                            Invalid Redirect URL (http://buffyforums.net/forums/)
                            I think the redirecting has to do with the http:// in front of the url. I have some ideas on places to check and will have see why this computer was the only one to register the problem.

                            I was able to click on the menu links and reach the forum. It just didnt want to redirect to the main forum page.

                            I am unsure about the reason to keep logging in. Because if i go to buffyforums.net and click the banner to reach the forum, i dont have to login.

                            Lydia made the punch!

                            Comment


                            • #44
                              Originally posted by Ehlwyen View Post
                              I finally had this happen on one of my computers. It would say:


                              I think the redirecting has to do with the http:// in front of the url. I have some ideas on places to check and will have see why this computer was the only one to register the problem.

                              I was able to click on the menu links and reach the forum. It just didnt want to redirect to the main forum page.

                              I am unsure about the reason to keep logging in. Because if i go to buffyforums.net and click the banner to reach the forum, i dont have to login.
                              I had this issue with my computer. WHat I ended up doing was going to fandomheart.com and re-bookmarking the forum from there. Don't know why but it solved my problem.
                              sigpic
                              follow daydreaming on twitter / livejournal / tumblr / facebook for instant site updates!

                              Comment


                              • #45
                                I can't see this noted anywhere. When I view in the mobile version nothing happens when I try to open a spoiler tag, so I can't see anything under it
                                sigpic

                                Peter Capaldi is the 12th Doctor

                                Comment

                                Working...
                                X